I’m a new customer, but I still need the old GeoIP Legacy .dat format for my integration method. What can I do?

Use of GeoIP2 is strongly recommended, as we do intend to deprecate Legacy files.  If you must use them, please contact support@maxmind.com for assistance.